Anybody else having "freeze up" problems?

Discussion in 'Support, Suggestions, etc...' started by SWC75, Jun 24, 2016.

  1. SWC75

    SWC75 Bored Historian

    Joined:
    Aug 26, 2011
    Messages:
    14,532
    Likes Received:
    19,587
    I’ll be typing a post and suddenly everything freezes up. I get the little circle going round and round in the upper left hand corner. Eventually I get a dialog box saying the page is unresponsive and do I want to kill it or wait. If I wait, nothing happens. If I kill it, my post disappears and I have to start over again. I couldn’t even highlight what I had written to copy it for the redo.


    It’s been happening for about a week. Even this message I typed up on WORD first and cut and pasted it before the freeze happened.


    While the Syracusefan.com page was unresponsive, I was able to get another window and go to other sites which worked fine, so the problem appears to be here, not with my computer.
     
    SUfanNC likes this.
  2. orange79

    orange79 Internet Sleuth Staff Member

    Joined:
    Aug 20, 2011
    Messages:
    15,484
    Likes Received:
    24,871
    I'll let an expert answer, but when a page becomes unresponsive, it's usually a browser/system issue. Scripts that are running and get hung up are usually the cause (media-heavy sites do this to me). No idea how many scripts this site has.
     
    MSOrange likes this.
  3. SWC75

    SWC75 Bored Historian

    Joined:
    Aug 26, 2011
    Messages:
    14,532
    Likes Received:
    19,587

    I've been using Google Chrome for a few years now. Why would it suddenly be a problem this week?
     
  4. SWC75

    SWC75 Bored Historian

    Joined:
    Aug 26, 2011
    Messages:
    14,532
    Likes Received:
    19,587
    I haven't noticed the problem today. Maybe it's been fixed?
     
  5. rrlbees

    rrlbees Administrator Staff Member

    Joined:
    Aug 16, 2011
    Messages:
    37,988
    Likes Received:
    33,510
    Never had the problem.
     
  6. SUfanNC

    SUfanNC Starter

    Joined:
    Aug 18, 2011
    Messages:
    1,219
    Likes Received:
    1,147
    I'm having same issue with 2 different computers for this site
     
  7. OburgOrange

    OburgOrange All American

    Joined:
    Aug 27, 2011
    Messages:
    4,540
    Likes Received:
    6,031
    Yup. Consistently on my iPad
     
    SUfanNC likes this.
  8. temery

    temery Administrator Staff Member

    Joined:
    Aug 13, 2011
    Messages:
    4,336
    Likes Received:
    1,144
    Nothing has changed for a couple weeks. Not sure why you had the problem, but glad to hear it has resolved.

    EDIT: There was an issue with the host a few days ago. It has been resolved.
     
    orange79 likes this.
  9. Roger Needham

    Roger Needham Scout Team

    Joined:
    Aug 14, 2011
    Messages:
    314
    Likes Received:
    307
    It happens all the time to me. I refresh the page often.
     
    OburgOrange likes this.
  10. SWC75

    SWC75 Bored Historian

    Joined:
    Aug 26, 2011
    Messages:
    14,532
    Likes Received:
    19,587
    I've had it happen a couple more times but I was on the page composing the reply for a while. I found I could "kill" it, reload and go back to the box. There what i had typed was there but grayed over. I found I could right click on the box and it would darken and I could type again.
     
  11. OrangeXtreme

    OrangeXtreme Moderator Staff Member

    Joined:
    Aug 15, 2011
    Messages:
    53,619
    Likes Received:
    59,837
    I just recite the Alphabet backwards.
     
  12. reedny

    reedny All American

    Joined:
    Oct 22, 2011
    Messages:
    6,372
    Likes Received:
    5,799
    I'm having it now too ... freeze up while composing replies. I have to kill it and return ... time-consuming.
     
    SUfanNC likes this.

Share This Page