New posts via Forum Runner

Discussion in 'Support, Suggestions, etc...' started by lummgr, Jul 28, 2016.

  1. lummgr

    lummgr Starter

    Joined:
    Mar 13, 2013
    Messages:
    1,431
    Likes Received:
    1,894
    for quite some time, and even after re-installation, I cannot post a new thread. It comes up grayed out a little, with a prompt to choose a thread prefix?

    Can't type anything or even back out of it. I have to X out and reopen the app again.

    Some of you might say just use the site. Well, that's what I do because I don't have another choice. It doesn't change the fact that there is an issue with forum runner.

    Anyone know a fix?
     
  2. OrangeXtreme

    OrangeXtreme Moderator Staff Member

    Joined:
    Aug 15, 2011
    Messages:
    53,743
    Likes Received:
    60,004
    temery likes this.
  3. cbcuse3

    cbcuse3 Walk On

    Joined:
    Sep 30, 2012
    Messages:
    99
    Likes Received:
    267
    Does anyone get the Parse Error?-This remote server sent an unknown response. This could be a result of the forum software plugin being outdated.

    Alternatively is there another forum app that can be used for syracusefan.com?
     
  4. MSOrange

    MSOrange 2016 Iggy Winner

    Joined:
    Aug 27, 2011
    Messages:
    5,199
    Likes Received:
    10,000
    I was getting it most of today but it's fixed now
     
  5. CuseTroop

    CuseTroop Straight Up Good Looking

    Joined:
    Aug 15, 2011
    Messages:
    7,989
    Likes Received:
    13,645
    I know they have said that they cut ties with forumrunner and will not run updates ect anymore. I think we are super lucky we can still use it. The problems we were having seem to have went away, so that's good. I tried using the Mobile version of the site through safari, but I hate change lol.
     
    Last edited: Aug 22, 2016
    cbcuse3 and MSOrange like this.
  6. lummgr

    lummgr Starter

    Joined:
    Mar 13, 2013
    Messages:
    1,431
    Likes Received:
    1,894
    The thing I hate about the site on my phone is even though I check stay logged in, I have to log in every time. Forum runner takes me right into the action, all logged in.
     
    MSOrange and CuseTroop like this.
  7. TDTOrange

    TDTOrange Starter

    Joined:
    Aug 26, 2011
    Messages:
    1,277
    Likes Received:
    1,816
    Do you browse in "private" mode on your phone? If so, that's your answer why you don't stay logged in.
     
    temery likes this.
  8. temery

    temery Administrator Staff Member

    Joined:
    Aug 13, 2011
    Messages:
    4,337
    Likes Received:
    1,146
    Yup. That's a setting on the device.

    As to forum runner, the majority of server errors here are generated by that app. It's not worth the trouble on my end. Same for Tapatalk.

    If there's something each offers that the mobile style doesn't, let me know. I'll see what I can do.

    Xenforo is due for a full update soon. They seem to roll out new and better user options each time. The mobile style will get better in time.
     
  9. lummgr

    lummgr Starter

    Joined:
    Mar 13, 2013
    Messages:
    1,431
    Likes Received:
    1,894
    No I do not, any other thoughts?
     

Share This Page