Tips, Tricks and FAQs | Page 2 | Syracusefan.com

Tips, Tricks and FAQs

Bees, I am using Windows 10. I am getting this message just above Reply to Thread:
You are using an out of date browser. It may not display this or other websites correctly.You should upgrade or use an alternative browser.
Also the red Alerts Flag doesn't disappear like it used to after scrolling over it I have to click on it?

Suggestions - Thanks. BillSU - I used to be able to scroll over a thread topic and see part of the post as well, (see below), but do not have this capability in the last week?
I'm not Bees, but what browser are you using?
 
Internet Explorer - never had any problems. Are they just trying to get me to use Google chrome?
I don't know about the error message, but does hover work to expand the Alerts in any other browser?
 
Yeah, I can’t post pics either from my iPad or iPhone. File is too large.
 
How do you "laugh" at a message as opposed to "liking it"? I only have the option to like, but some recent conversations have a laughing emoji next to the like thumbs up.
 
How do you "laugh" at a message as opposed to "liking it"? I only have the option to like, but some recent conversations have a laughing emoji next to the like thumbs up.

Scroll down to the bottom and click on "Syracuse default." You'll see the rest from there, but adding those emojis isn't the only change it makes.
 
Scroll down to the bottom and click on "Syracuse default." You'll see the rest from there, but adding those emojis isn't the only change it makes.
Got it . Thanks.
 
For quite awhile, probably well over a year, I feel like I don't see all the OT threads. There used to be a political thread, I know a thread started on the FB board about smoking/grilling meat got moved to the OT board. I got notifications for it but that was the only way I could access that thread. Otherwise I can't see it at all.

Any thoughts? Using safari but same issue on my iPhone.
 
What does it mean when you get this banner at the top of your post?
5227BCDB-26A7-40BE-923E-3AB855CD9EDD.png
 
Bees - what year did you graduate from ESM? Any other ESM alumni here? 1977 for me.
 
Anyone getting this while trying to log on? Happens two or three times per week. Good chance it's the ISP, but thought I'd check around a llittle. Anyone?

"The site at https://syracusefan.com/forums/off-topic-forum.6/ has experienced a network protocol violation that cannot be repaired."

"The page you are trying to view cannot be shown because an error in the data transmission was detected."

"Please contact the website owners to inform them of this problem."

Bump

If you get this [ "___ has experienced a network protocol violation that cannot be repaired."] when trying to log in, google the phrase itself and you can find an explanation. Apparently there's a proxy server(?) somewhere in the Firefox equation that's causing the problem. I couldn't get the directions to work, so I deleted the whole browser and re-installed it. Seems to have resolved it for now.
 
Bump

If you get this [ "___ has experienced a network protocol violation that cannot be repaired."] when trying to log in, google the phrase itself and you can find an explanation. Apparently there's a proxy server(?) somewhere in the Firefox equation that's causing the problem. I couldn't get the directions to work, so I deleted the whole browser and re-installed it. Seems to have resolved it for now.

And just as soon as I posted this, the problem has returned.
noidea.gif
 
I’m not getting any notifications all of a sudden, ive Checked my spam and settings here, everything seems ok.
 

Forum statistics

Threads
167,408
Messages
4,701,875
Members
5,907
Latest member
Jojo123

Online statistics

Members online
38
Guests online
1,505
Total visitors
1,543


Top Bottom