How do we kill the new chat...and its alerts?

orange79

Internet Sleuth
Staff member
Joined
Aug 20, 2011
Messages
20,040
Likes
37,833
#3
If you enable the chat, go to Settings. Check the box next to Disable Chat. (Note - this doesn't work when you use the popup option). You need to do this without enabling the popup (should be called popout, IMO).
 

rocklloyd

All Conference
Joined
Aug 26, 2011
Messages
2,628
Likes
2,908
#4
i'm not seeing how to do it. I don't see the option to disable chat. I hate this feature.
 

orange79

Internet Sleuth
Staff member
Joined
Aug 20, 2011
Messages
20,040
Likes
37,833
#5
i'm not seeing how to do it. I don't see the option to disable chat. I hate this feature.
Close the chat. Look at your lower left corner of the page. Enable chat - click it. Don't pop it out (Options). Go to Settings and see if you have the Disable Chat option. You should. I (and others) do.
 

rocklloyd

All Conference
Joined
Aug 26, 2011
Messages
2,628
Likes
2,908
#6
Close the chat. Look at your lower left corner of the page. Enable chat - click it. Don't pop it out (Options). Go to Settings and see if you have the Disable Chat option. You should. I (and others) do.
thanks. that did it!
 

PoppyHart

All American
Joined
Aug 27, 2011
Messages
5,026
Likes
3,516
#9
I did the /quit and disabled all notifications, but I still see the fembot and notification that I left the room. Will that eventually go away as well?
 

PoppyHart

All American
Joined
Aug 27, 2011
Messages
5,026
Likes
3,516
#10
Everytime I reenter a forum the threads are supersized as well. I'm guessing this is tied to some of the settings.
 

PoppyHart

All American
Joined
Aug 27, 2011
Messages
5,026
Likes
3,516
#12
I'm working on it. Did you check hide bot message?
Yes, everything is unchecked.

Edit: I see there are two "bot messages". The "hide bot messages" is checked. The desktop bot notification is now unchecked.
 

OrangeXtreme

The Mayor of Dewitt
Staff member
Joined
Aug 15, 2011
Messages
83,408
Likes
99,728
#19
1. Click on the "Toggle Chat" in the bottom right corner of your screen.

2. Under "settings" in the upper right corner look for "miscellaneous"

3. Check the "disable chat" box.

That should do it.
 

Moontan

2017 ESPN College Bowl Pick’em Winner
Joined
Aug 20, 2011
Messages
7,650
Likes
5,317
#23
1. Click on the "Toggle Chat" in the bottom right corner of your screen.

2. Under "settings" in the upper right corner look for "miscellaneous"

3. Check the "disable chat" box.

That should do it.
The chat area expanded on my phone a bit today. These instructions killed it. Thanks!

Except now there's this "Enable Chat" floating button in the lower right. Hmmm...
 
Last edited:

Cowtown

Resident Frostback Interface
Joined
Jun 24, 2012
Messages
24,415
Likes
30,383
#24
None of the above suggestions seem to help. How do I get rid of the chat panel & "fembot" notification at the bottom of the page. There's nothing in Settings that works, and no "enable chat" button I can see.
 


Top Bottom