Unable to reply to posts

sutomcat

Co-Winner 2017 2nd Chance Challenge
Staff member
Joined
Aug 15, 2011
Messages
10,010
Likes
34,051
#26
Same problem here. I can post from laptop/work but cant post replies from my Ipad...no idea why.
Has this always been the case? If not, when did you start having the problem? When you try to post, what specifically happens? Can you make new posts but not reply to existing posts?
 
Joined
Aug 13, 2011
Messages
4,513
Likes
1,370
#27
Nothing has changed here in weeks if not months. I'll change your styles, but that's pretty much my only option at this point.
 

HSPORANGE

Scout Team
Joined
Sep 12, 2016
Messages
394
Likes
618
#28
Has this always been the case? If not, when did you start having the problem? When you try to post, what specifically happens? Can you make new posts but not reply to existing posts?
Ok it works fine on my daughters iPad. Mine is a bit older model but still just started within last week or so (have not did software update either).

When I hit reply there is no box below where I would respond. When I hit post reply it’s just a blank message from responding to message I was trying to reply on. Fr9m home screen it does not show my user name either. Amazon is the furthest link on top right and doesn’t have username; inbox, alerts on top right. No idea.
 

4evaOrange

Anna Kendricks boyfriend.
Joined
Sep 4, 2011
Messages
12,348
Likes
19,677
#29
Currently on my laptop (bought last week) but I haven't been able to post from my phone for a few weeks now. Same thing the others have been saying.
 

sutomcat

Co-Winner 2017 2nd Chance Challenge
Staff member
Joined
Aug 15, 2011
Messages
10,010
Likes
34,051
#30
Currently on my laptop (bought last week) but I haven't been able to post from my phone for a few weeks now. Same thing the others have been saying.
It almost sounds like you are using Forum Runner. What browser are the troubled people using? Are these all i devices?

Things don’t stop working for no reason. The forum software has not changed. Something must have changed.

Are you using a different browser? Did you change the style you use (from classic to mobile or vice versa)?

Try using Chrome as your browser.
 
Last edited:

ssbriefcase

All Conference
Joined
Aug 30, 2011
Messages
3,164
Likes
3,284
#31
I've been having the same problem for at least 2 weeks now. I haven't changed a single thing on my phone that I've posted from for years. It's an iphone and I've always used safari, I don't have any issues at all from my macbook, but I do use chrome from that. I've tried changing style's multiple times, powering off the phone etc.
 

sutomcat

Co-Winner 2017 2nd Chance Challenge
Staff member
Joined
Aug 15, 2011
Messages
10,010
Likes
34,051
#35
This is an interesting problem.

As far as I know, here are the possible variables...

iOS version
Browser app
Time since last reboot of device
Xenforo version (site software)
Site style (classic or mobile)
Profile status

It sounds like some of you are seeing changes where all the variables are constant. What am I missing?
 
Joined
Aug 29, 2011
Messages
222
Likes
375
#36
This is an interesting problem.

As far as I know, here are the possible variables...

iOS version
Browser app
Time since last reboot of device
Xenforo version (site software)
Site style (classic or mobile)
Profile status

It sounds like some of you are seeing changes where all the variables are constant. What am I missing?
The problem was solved on my iPad after I updated the iOS.
 

rrlbees

2017 ESPN Tourney Challenge Winner
Staff member
Joined
Aug 16, 2011
Messages
50,911
Likes
54,030
#38
I had the issue a few weeks ago on my phone using safari. But it only did it for a few hours. Not sure what or if I did anything to correct it. Haven’t had the issue since.
 

tee1222

Living Legend
Joined
Sep 5, 2012
Messages
18,861
Likes
49,116
#39
iPhone 5C here (yes I know it's time to get a new phone)
Currently and for about the past two weeks, I can no longer REPLY to a thread.
  • Cleared cache in Chrome
  • Tried Safari too
  • Restarted the phone bunch of times
Nothing.
There is no textbox in which to reply! I see the reply and preview buttons, but the main issue as I see it, is if you try to Reply to a Thread or Post, there is no textbox in which to enter the text of your reply.
Really sucks as I try not to post through my work pc to be safe with the powers that be...unfortunately, here I am posting from a pc :(

Also, Classic vs Mobile doesn't seem to make any difference. No rendering difference in the browser, so far as I can tell.
 

cuseattle

All American
Joined
Nov 2, 2011
Messages
5,491
Likes
9,480
Location
Seattle, Wa.
#40
iPhone 5C here (yes I know it's time to get a new phone)
Currently and for about the past two weeks, I can no longer REPLY to a thread.
  • Cleared cache in Chrome
  • Tried Safari too
  • Restarted the phone bunch of times
Nothing.
There is no textbox in which to reply! I see the reply and preview buttons, but the main issue as I see it, is if you try to Reply to a Thread or Post, there is no textbox in which to enter the text of your reply.
Really sucks as I try not to post through my work pc to be safe with the powers that be...unfortunately, here I am posting from a pc :(

Also, Classic vs Mobile doesn't seem to make any difference. No rendering difference in the browser, so far as I can tell.
Same. It has been hit or miss for me. Currently on miss. On ipad.
 

ssbriefcase

All Conference
Joined
Aug 30, 2011
Messages
3,164
Likes
3,284
#41
iPhone 5C here (yes I know it's time to get a new phone)
Currently and for about the past two weeks, I can no longer REPLY to a thread.
  • Cleared cache in Chrome
  • Tried Safari too
  • Restarted the phone bunch of times
Nothing.
There is no textbox in which to reply! I see the reply and preview buttons, but the main issue as I see it, is if you try to Reply to a Thread or Post, there is no textbox in which to enter the text of your reply.
Really sucks as I try not to post through my work pc to be safe with the powers that be...unfortunately, here I am posting from a pc :(

Also, Classic vs Mobile doesn't seem to make any difference. No rendering difference in the browser, so far as I can tell.
I'm 5C also, I'm not getting a new one either until they make another in a small size, can't stand the tablet sized phones. That said, it seems it's the older iphones if not this exact one, that are having this ongoing issue.
 

4evaOrange

Anna Kendricks boyfriend.
Joined
Sep 4, 2011
Messages
12,348
Likes
19,677
#44
It almost sounds like you are using Forum Runner. What browser are the troubled people using? Are these all i devices?

Things don’t stop working for no reason. The forum software has not changed. Something must have changed.

Are you using a different browser? Did you change the style you use (from classic to mobile or vice versa)?

Try using Chrome as your browser.
I use safari(google search engine) on my phone (Iphone6+) always have never used anything else. Tried clearing website history/website data. I have never run updates on my iPhone because they take up to much storage and I already don't have the space for it. I don't know if I ever changed from classic to mobile or anything, but Im pretty sure I never changed anything.
Ive pretty much given up on posting due to this, since the only real reason Ill be on my laptop is for music, and a couple other small things.

Though I will probably be getting a new phone in the coming weeks, so if that works then cool if not o well.
 
Joined
Aug 13, 2011
Messages
4,513
Likes
1,370
#45
Try your iPhones now. Fixed? Package stores open at 9. Do me a favor, if it's not fixed, was until around 9:30 to tell me.
 

tee1222

Living Legend
Joined
Sep 5, 2012
Messages
18,861
Likes
49,116
#46
Still doesn't work for me on iPhone 5C. There is a textbox now, but when you tap to enter text in it, you don't get the apple keyboard. Replying from windows right now is the only way for me. I also switched styles, didn't work.

Edit: sorry, bad reading comprehension by me, so please don't read this til 9:30. It'll be a surprise! :)
 
Last edited:

tee1222

Living Legend
Joined
Sep 5, 2012
Messages
18,861
Likes
49,116
#48
Still cannot post. temery anything in the works as far as seeing the textbox in which to reply?
This morning, at least the textbox was there. Now it is gone again. Either way, I know it's a busy time, so will try to be patient - just hope I can still post from mobile soon!
 

4evaOrange

Anna Kendricks boyfriend.
Joined
Sep 4, 2011
Messages
12,348
Likes
19,677
#49
Still cannot post. temery anything in the works as far as seeing the textbox in which to reply?
This morning, at least the textbox was there. Now it is gone again. Either way, I know it's a busy time, so will try to be patient - just hope I can still post from mobile soon!
Odd that I can post again. Maybe everyone wanted to see my avatar again and Temery put it atop his list???
 
Joined
Feb 27, 2012
Messages
21,296
Likes
25,032
Location
South Burlington, VT
#50
I can post from my cell phone which is Android based using chrome, but not from my work laptop using chrome as well. I will check IE to see if it allows me. Work laptop also makes me confirm my likes.

EDIT - I also can't edit from my laptop.
 
Last edited:
Top