1. If you are getting script errors or redirects, please click here and switch to the "Alternate Style." You can dismiss this notice by clicking the little x at the top right of this box. If you still have a problem, email me at: tom@emery.net
    Dismiss Notice

Forum Not Scrolling or Loading Properly on iPhone

Discussion in 'Support, Suggestions, etc...' started by CIL, Dec 9, 2016.

  1. CIL

    CIL Starter

    Joined:
    Aug 14, 2011
    Messages:
    1,694
    Likes Received:
    3,909
    I can't get the threads to load or scroll. Font looks slightly different as well. I am using the mobile style as well. Any suggestions?
     
  2. temery

    temery Administrator

    Joined:
    Aug 13, 2011
    Messages:
    4,379
    Likes Received:
    1,196
    What browser and OS?

    There have no changes to the script in months, so I'm not sure what it could be.
     
  3. CIL

    CIL Starter

    Joined:
    Aug 14, 2011
    Messages:
    1,694
    Likes Received:
    3,909
    I'm having it on both my iPhones (work and personal).

    I use Safari to browse on both.
     
  4. temery

    temery Administrator

    Joined:
    Aug 13, 2011
    Messages:
    4,379
    Likes Received:
    1,196
    I changed your style. That may clear things up. If not, go to the boneyard (don't worry, you don't have to read anything). Let me know if you have the same problem.
     
  5. CIL

    CIL Starter

    Joined:
    Aug 14, 2011
    Messages:
    1,694
    Likes Received:
    3,909
    Still having the problem here. I do not on the boneyard. Is it possible certain adds are responsible for this?
     
  6. temery

    temery Administrator

    Joined:
    Aug 13, 2011
    Messages:
    4,379
    Likes Received:
    1,196
    Doubtful. That's the style change I made. And the boneyard and syracusefan are identical. Same script, same servers, same ads.

    I'll try one more thing. Also, try clearing your cache and cookies.

    And post a screen shot, if you can.
     
  7. CIL

    CIL Starter

    Joined:
    Aug 14, 2011
    Messages:
    1,694
    Likes Received:
    3,909
    Can't get the screenshot. I did all that and still no luck. Also downloaded Chrome and tried that on my iPhone to no luck. Odd thing is even if I am not logged in I am still getting lack of ability to scroll down and an odd font...
     
  8. orange79

    orange79 Internet Sleuth Staff Member

    Joined:
    Aug 20, 2011
    Messages:
    15,820
    Likes Received:
    25,708
    Is the problem getting a screenshot? Hit your Home button and on/off key at the same time to get a screenshot.

    Apologies if I misunderstood your post.
     
  9. CIL

    CIL Starter

    Joined:
    Aug 14, 2011
    Messages:
    1,694
    Likes Received:
    3,909
    Can't even scroll to have the ability to post something via mobile device...
     
    orange79 likes this.
  10. Antiprodigy

    Antiprodigy 2nd String

    Joined:
    Aug 27, 2011
    Messages:
    697
    Likes Received:
    927
    I opened the site up this evening, and tweets and such aren't showing up in posts. I cleared my cache & cookies, but that hasn't helped. any ideas? I've never had the problem before. This is a desktop running windows 10 & chrome browser. It works on firefox.
     
  11. temery

    temery Administrator

    Joined:
    Aug 13, 2011
    Messages:
    4,379
    Likes Received:
    1,196
    It's a known issue for some, with no known solution. If Firefox works, use Firefox. The script is being update soon. Hopefully that will solve the problem.
     
    Last edited: Dec 16, 2016