Twitter embeds not fully appearing

Discussion in 'Support, Suggestions, etc...' started by orange79, Oct 10, 2015.

  1. Whitey23

    Whitey23 Twitter Wizard

    Joined:
    Aug 26, 2011
    Messages:
    10,135
    Likes Received:
    9,677
  2. CuseOnly

    CuseOnly All American

    Joined:
    Dec 11, 2012
    Messages:
    4,558
    Likes Received:
    3,779
    All kidding aside...when I click on video links and images that are posted, they are all cut off.

    Is there an issue??
     
    ArchDuke likes this.
  3. temery

    temery Administrator

    Joined:
    Aug 13, 2011
    Messages:
    4,429
    Likes Received:
    1,294
    Yes, it's a known issue, but not reproducible. More often than not its a security setting at the user's end, but nobody has been able to say what needs to be changed.

    My hope is the next xenforo release may help.
     
  4. CuseOnly

    CuseOnly All American

    Joined:
    Dec 11, 2012
    Messages:
    4,558
    Likes Received:
    3,779
    Thanks for the info!

    Thought I was losing my marbles.
     
    temery likes this.
  5. A Clockwork Orange

    A Clockwork Orange Starter

    Joined:
    Aug 14, 2011
    Messages:
    1,036
    Likes Received:
    1,823
    Question -- why does every tweet only show half of it on my screen?
     
    SteveC, Deano and DoctorBombay like this.
  6. GoCuse08

    GoCuse08 Scout Team

    Joined:
    Sep 7, 2011
    Messages:
    385
    Likes Received:
    402
    I was wondering the same thing.